Are you one of the millions of people who will have their Gmail affected next week?

Google has announced that it will stop supporting Chrome version 53 and below on computers using Windows XP and Vista. Gmail is prone to security risks on the older systems because Microsoft stopped supporting XP and Vista in 2015.

Click here to read what you can do if you're using Chrome on Windows XP and Vista.